Tawe Help

Topic not covered?

Start a new topic

Font size and error messages

I am trying to make a new videoscribe.


The font sizes are changing : some so big they can hardly fit the screen, while others ar so small they cannot be read. Why can I not customise the font size to the same size ? Trying to resize in the text editing does not change anything.


Moving an object in: the hand moving the obeject in is oversized by several 100% , comarying the the text on the canvas.


I also keep on gettimg error massages of characters not supported. The text has been accepted in the original version, however when I try to edit the text: the error messages keep on popping up. The characters nor supported seem to be these ;  :  -  _  which are standard characters. 

Very irritating issues.

Kind regards

Jens Erik

1) what exact version number of videoscribe are you using?

2) I'm pretty sure that if you keep your camera ZOOM percentage the same, your font sizes will also remain the same.

3) hand size problem sounds like a bug in an older version of videoscribe but can't tell based on the info you have provided. maybe you are just using a small draw hand and a huge move-in hand?

4) could be a problem in an older version of videoscribe. Not sure.

-Mike (videoscribe user)

 

Hi

I have version 2.3.6. I have not changed any camera views. I do not touch these settings.



 

You will have to touch the SET CAMERA setting to make sure the zoom percentage does not change.


You can save your project as a .scribe file and attach it here if you want more specific feedback.


-Mike (videoscribe user)

Great. Thanks

 


I am going to assume that the project looks the same on my computer as it does on your computer. However, I am using an older version of videoscribe so there might be some differences.

1) The first two text elements are huge. The camera zoom position for your first two elements is lower than the lowest camera magnification of 1% causing the warning icon to appear in the lower left corner of the screen. An excessive zoom setting is one of the things that will cause videoscribe to freeze. Unfortunately, I can't properly examine your scribe because videoscribe stops responding.

Try to keep your Zoom level between about 20% and 500% if possible. with a new project, Zoom starts at 100% by default. As soon as you import your first element, click the "set camera" icon in the lower right corner to save that 100% zoom setting for the new element. Then you can scale your scribe elements larger or smaller instead of zooming in or out so much. Set the camera each time you add each new element.

2) Instead of using one long line of text, which will either be too wide to fit on the visible canvas, or be too small to read, include line breaks in your text so it will be shaped more like a paragraph and will fit your videoscribe canvas better.

I have not been able to examine the other problems because videoscribe stops responding due to the zoom problems.

-Mike (videoscribe user)






 

Hi again Mike
Great. Thank you very much for your time. I will keep this in mind next time. I will give it a go again. Thanks once again

 

you're welcome.

I was finally able to open the scribe and edit some things just to give you an idea what I meant. I don't know if it will help or not. You will probably want to move things around a bit.

I chose not to use the "set camera" icon in this case, but videoscribe assigns a "default" camera setting for each element if you do not manually choose a camera setting. now that everything is smaller, the default camera setting (zoom percentage) will be in a more acceptable range (closer to the approximately 20%-500% that I think works best in videoscribe).

The move-in hand looked okay to me. maybe it was acting funny because of some of the other problems.

I didn't get any errors when i edited all of the text elements, but I only added line breaks so that might not have been enough to trigger the error.

-Mike (videoscribe user)


 


Wow. It can be done :-). Thanks

 


Login to post a comment