Tawe Help

Topic not covered?

Start a new topic

System error

I have already paid for this

Suddenly I can not access any menus.

Only the following page is displayed continuously

An error occurred and your request couldn't be completed. 

Click here to go back to the home page

I can't download and also access my account information

4 people have this question

Hi Paul

http://my.sparkol.com/login (not www.mysparkol.com/login) now redirects to https://www.videoscribe.co/Login. Have you tried logging in on a mobile device that is connected to a cellular network (not WiFi)?

As my message said, I can log in, even following your route above and once logged in I get the error message. Yes I can access it on my phone, yes the IT department at my company can access your site and they have looked at the permissions on my computer and that is not an issue. There is still an issue

Out of curiosity:

1) what browser and browser version number are you using when you get the error message?

2) are you using the english language version of the videoscribe website or a different language

Hi The VPN routes through Germany but I type the address www.sparkol.com or www.videoscribe.co, it may actually go to the en site I have tried IE 11 and Google Chrome ver 70.0.3538.77

This might be kind of a longshot, but maybe videoscribe is trying to redirect you to a broken or missing non-english version of the website.

Yes but how do I fix it?
Also, just want to make sure that your browser is set to accept cookies (because another thread suggests that blocking cookies will cause this exact symptom: http://help.videoscribe.co/support/discussions/topics/11000016718 )

After you login and get the error page, can you try to go to: https://www.videoscribe.co/en/

(in the hope that the "EN" at the end of that URL will manually force you to the english version of the site, instead of choosing a language programmatically)

-Mike(videoscribe user)

hello change your browser, trying using chrome. this worked for me

Login to post a comment