Tawe Help

Topic not covered?

Start a new topic

Cannot login to Mac app, but can online

Hi,

I'm on a 7 day trial for VideoScribe and I have not been able to log in on the downloaded app. It tells me my password and username are not associated. However, I know they are because I tried the same ones online and it worked. Is there a way to work with videoscribe on the web? Can I extend my 7 day trial, starting whenever I'm actually able to login?

Thanks~


1 person has this question

Your 7 day trial will start when you first log into the software so your trial has not yet started.


First thing I recommend is to reset your password and try logging in again. If that doesn't work, let me know.

General password suggestions:

1) Make sure you did not accidentally add a <spacebar> character at the beginning or end of your email or password. Try clearing both fields completely and retyping carefully.


2) Programs and websites can have slightly different parameters for which characters are permitted. Some special characters (*^$- etc.) in your password may work on the WEBSITE but may cause your password to FAIL when logging into videoscribe SOFTWARE. A combination of letters and numbers should work in all instances. You can change your password on your profile page: https://my.sparkol.com/profile


3) (not sure if this is still true but it used to be:) If you are a free trial user and you have changed your email address on your profile page since you joined, that may prevent you from signing in. You can log into your profile page and change it back to the original email address. 


-Mike (videoscribe user)

How to start this app ...and use...

Matthew thanks for your initial reply, followed by the links provided. I have tried all of the above prior to posting, and still seemed to not be allowed access. It might be helpful to put in the password section *do not have the -space- at the end or beginning of your password*


Thanks all!

Heirangi


Login to post a comment